notesalexp.org

 /Packages  /trusty /i386  / psi-plus-plugins
[wheezy] [jessie] [stretch] [sid] [precise] [trusty] [xenial] [yakkety] [zesty]

Package: psi-plus-plugins ( 0.16.579.647+git20170406-1 )

Links for psi-plus-plugins

Resources:

External Resources:

plugins for Psi+

This package contains plugins for Psi+.

Psi is a cross-platform powerful XMPP/Jabber client (Qt, C++) designed for the Jabber power users. Psi+ is a development branch of Psi IM XMPP/Jabber client by team.

Project Purpose: collection, refinement and writing new patches for transfer them to Psi upstream developers.

Full list of features you can found at:

http://psi-plus.com/wiki/doku.php/en:features

Other Packages Related to psi-plus-plugins

  • depends
  • recommends
  • suggests
  • dep: psi-plus (=0.16.579.647+git20170406-1)
    Qt-based jabber client (basic version)
    or psi-plus-webkit (=0.16.579.647+git20170406-1)
    Qt-based jabber client (WebKit version)
  • dep: libc6 (>=2.4)
    Embedded GNU C Library: Shared libraries
  • dep: libgcc1 (>=1:4.1.1)
    GCC support library
  • dep: libgcrypt11 (>=1.4.5)
    LGPL Crypto library - runtime library
  • dep: libotr5 (>=4.0.0)
    Off-the-Record Messaging library
  • dep: libqt4-dbus (>=4:4.5.3)
    Qt 4 D-Bus module
  • dep: libqt4-network (>=4:4.6.1)
    Qt 4 network module
  • dep: libqt4-xml (>=4:4.5.3)
    Qt 4 XML module
  • dep: libqtcore4 (>=4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>=4:4.8.0)
    Qt 4 GUI module
  • dep: libqtwebkit4
    Web content engine library for Qt
  • dep: libstdc++6 (>=4.1.1)
    GNU Standard C++ Library v3
  • dep: libtidy-0.99-0
    HTML syntax checker and reformatter - library
  • dep: libx11-6
    X11 client-side library

Download psi-plus-plugins

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.16.579.647+git20170406-1 1.25 MiB 4.61 MiB [list of files]
i386 0.16.579.647+git20170406-1 1.24 MiB 4.26 MiB [list of files]