notesalexp.org

 /Packages  /bullseye /i386  / psi-plus-plugin-psimedia
[buster] [bullseye] [sid] [bionic] [eoan]
[Source: psi-plus]

Package: psi-plus-plugin-psimedia ( 1.4.1472+git20200728-1 )

plugin for Psi+ for audio and video calls

Media plugin provides functionality required for Audio/Video calls and can also replace some parts of QtMultimedia.

Current implementation is based on GStreamer.

Psi is a cross-platform powerful XMPP client designed for experienced users. User interface of program is very flexible in customization. For example, there are “multi windows” and “all in one” modes, support of different iconsets and themes. Psi supports file sharing and audio/video calls. Security is also a major consideration, and Psi provides it for both client-to-server (TLS) and client-to-client (OpenPGP, OTR, OMEMO) via appropriate plugins.

Psi+ is a development branch of Psi with rolling release development model. Users who wants to receive new features and bug fixes very quickly may use Psi+ on daily basis. Users who do not care about new trends and prefer constancy may choose Psi as it uses classical development model and its releases are quite rare.

List of supported XEPs you may found at:

https://github.com/psi-im/psi/wiki/Supported-XEPs

List of supported features you may found at:

https://psi-plus.com/wiki/en:features

Other Packages Related to psi-plus-plugin-psimedia

  • depends
  • recommends
  • suggests
  • dep: gstreamer1.0-plugins-base
    GStreamer plugins from the "base" set
  • dep: gstreamer1.0-plugins-good
    GStreamer plugins from the "good" set
  • dep: gstreamer1.0-plugins-ugly
    GStreamer plugins from the "ugly" set
  • dep: psi-plus
    Qt-based XMPP client (basic version)
    or psi-plus-webkit
    Qt-based XMPP client (WebKit version)
  • dep: libc6 (>=2.7)
    Embedded GNU C Library: Shared libraries
  • dep: libgcc-s1 (>=3.0)
    GCC support library
  • dep: libglib2.0-0 (>=2.31.8)
    GLib library of C routines
  • dep: libgstreamer-plugins-base1.0-0 (>=1.16.2)
    GStreamer libraries from the "base" set
  • dep: libgstreamer1.0-0 (>=1.4.0)
    Core GStreamer libraries and elements
  • dep: libqt5core5a (>=5.14.1)
    Qt 5 core module
  • dep: libqt5gui5 (>=5.10.0)
    Qt 5 GUI module
    or libqt5gui5-gles (>=5.10.0)
    Qt 5 GUI module - OpenGLES
  • dep: libqt5widgets5 (>=5.0.2)
    Qt 5 widgets module
  • dep: libstdc++6 (>=5)
    GNU Standard C++ Library v3

Download psi-plus-plugin-psimedia

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.4.1472+git20200728-1 140 KiB 446 KiB [list of files]
i386 1.4.1472+git20200728-1 148 KiB 453 KiB [list of files]