notesalexp.org

 /Packages  /buster /amd64  / psi-plus
[jessie] [buster] [bullseye] [sid] [trusty] [bionic] [eoan] [focal]
[Source: psi-plus]

Package: psi-plus ( 1.4.1511+git20200906-1 )

Qt-based XMPP client (basic version)

This package contains basic version of Psi+. Use it if you prefer old fashioned plain text chats from era of IRC heyday.

Psi is a cross-platform powerful XMPP client designed for experienced users. User interface of program is very flexible in customization. For example, there are “multi windows” and “all in one” modes, support of different iconsets and themes. Psi supports file sharing and audio/video calls. Security is also a major consideration, and Psi provides it for both client-to-server (TLS) and client-to-client (OpenPGP, OTR, OMEMO) via appropriate plugins.

Psi+ is a development branch of Psi with rolling release development model. Users who wants to receive new features and bug fixes very quickly may use Psi+ on daily basis. Users who do not care about new trends and prefer constancy may choose Psi as it uses classical development model and its releases are quite rare.

List of supported XEPs you may found at:

https://github.com/psi-im/psi/wiki/Supported-XEPs

List of supported features you may found at:

https://psi-plus.com/wiki/en:features

Other Packages Related to psi-plus

  • depends
  • recommends
  • suggests
  • dep: libqca-qt5-2-plugins
    QCA plugins for libqca2
  • dep: libqt5sql5-sqlite
    Qt 5 SQLite 3 database driver
  • dep: libsasl2-modules
    Cyrus SASL - pluggable authentication modules
  • dep: psi-plus-common
    common files for Psi+
  • dep: libc6 (>=2.14)
    Embedded GNU C Library: Shared libraries
  • dep: libgcc1 (>=1:3.0)
    GCC support library
  • dep: libhttp-parser2.8 (>=2.1)
    parser for HTTP messages written in C
  • dep: libhunspell-1.7-0
    spell checker and morphological analyzer (shared library)
  • dep: libminizip1 (>=1.1)
    compression library - minizip library
  • dep: libqca-qt5-2 (>=2.0.2)
    libraries for the Qt Cryptographic Architecture
  • dep: libqt5concurrent5 (>=5.6.0~rc)
    Qt 5 concurrent module
  • dep: libqt5core5a (>=5.11.0~rc1)
    Qt 5 core module
  • dep: libqt5dbus5 (>=5.0.2)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>=5.11.0~rc1)
    Qt 5 GUI module
  • dep: libqt5keychain1 (>=0.7.0)
    Qt API to store passwords (QT5 version)
  • dep: libqt5multimedia5 (>=5.6.0~beta)
    Qt 5 Multimedia module
  • dep: libqt5network5 (>=5.11.0~rc1)
    Qt 5 network module
  • dep: libqt5sql5 (>=5.0.2)
    Qt 5 SQL module
  • dep: libqt5svg5 (>=5.6.0~beta)
    Qt 5 SVG module
  • dep: libqt5widgets5 (>=5.11.0~rc1)
    Qt 5 widgets module
  • dep: libqt5x11extras5 (>=5.6.0)
    Qt 5 X11 extras
  • dep: libqt5xml5 (>=5.0.2)
    Qt 5 XML module
  • dep: libstdc++6 (>=5.2)
    GNU Standard C++ Library v3
  • dep: libx11-6
    X11 client-side library
  • dep: libxss1
    X11 Screen Saver extension library
  • dep: zlib1g (>=1:1.1.4)
    compression library - runtime
  • rec: psi-plus-l10n
    localization files for Psi+
  • rec: psi-plus-plugin-psimedia
    plugin for Psi+ for audio and video calls
  • rec: psi-plus-plugins
    plugins for Psi+
  • rec: psi-plus-sounds
    sound files for Psi+
  • rec: sox
    Swiss army knife of sound processing
  • sug: libgnome-keyring0
    GNOME keyring services library
  • sug: xdg-utils
    desktop integration utilities from freedesktop.org

Download psi-plus

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.4.1511+git20200906-1 3.63 MiB 12.47 MiB [list of files]
i386 1.4.1511+git20200906-1 3.93 MiB 13.02 MiB [list of files]