notesalexp.org

 /Packages  /trusty /amd64  / libkvilib4
[stretch] [buster] [sid] [trusty] [xenial]
[Source: kvirc]

Package: libkvilib4 (4:4.3.2~git-5611-g3825cfe-1ppa1~trusty1)

KVIrc (IRC client) base library

A highly configurable graphical IRC client with an MDI interface, built-in scripting language, support for IRC DCC, drag & drop file browsing, and much more. KVIrc uses the KDE widget set, can be extended using its own scripting language, integrates with KDE, and supports custom plugins.

This package contains the main library of KVIrc.

Other Packages Related to libkvilib4

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.15)
    GNU C Library: Shared libraries
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library (dependency package)
  • dep: libqt5core5a (>= 5.0.2)
    Qt 5 core module
  • dep: libqt5dbus5 (>= 5.0.2)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>= 5.0.2)
    Qt 5 GUI module
    or libqt5gui5-gles (>= 5.0.2)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libqt5widgets5 (>= 5.2.0)
    Qt 5 widgets module
  • dep: libssl1.0.0 (>= 1.0.0)
    Secure Sockets Layer toolkit - shared libraries
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • rec: kvirc (= 4:4.3.2~git-5611-g3825cfe-1ppa1~trusty1)
    KDE-based next generation IRC client with module support
  • sug: kvirc-dbg (= 4:4.3.2~git-5611-g3825cfe-1ppa1~trusty1)
    KVIrc (IRC client) debugging symbols

Download libkvilib4

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4:4.3.2~git-5611-g3825cfe-1ppa1~trusty1 250.39 KiB 908 KiB [list of files]
i386 4:4.3.2~git-5611-g3825cfe-1ppa1~trusty1 251.81 KiB 864 KiB [list of files]