notesalexp.org

 /Packages  /bionic /amd64  / libkvilib5
[stretch] [buster] [bullseye] [sid] [xenial] [bionic] [focal] [jammy]
[Source: kvirc]

Package: libkvilib5 (4:5.0.1+git-7433-0df9f22f2-1)

KVIrc (IRC client) base library

A highly configurable graphical IRC client, with powerful and flexible built-in scripting language, supports IRC DCC, DCC over SSL, Spell-checking, drag & drop, file browsing, and much more. KVIrc can be extended using its own scripting language, integrate with KDE, and supports custom add-ons/scripts and themes.

This package contains the main library of KVIrc.

Other Packages Related to libkvilib5

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.15)
    GNU C Library: Shared libraries
  • dep: libgcc1 (>= 1:3.0)
    GCC support library (dependency package)
  • dep: libqt5core5a (>= 5.9.0~beta)
    Qt 5 core module
  • dep: libqt5dbus5 (>= 5.0.2)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>= 5.2.0)
    Qt 5 GUI module
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libqt5widgets5 (>= 5.7.0)
    Qt 5 widgets module
  • dep: libssl1.1 (>= 1.1.0)
    Secure Sockets Layer toolkit - shared libraries
  • dep: libstdc++6 (>= 5)
    GNU Standard C++ Library v3
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • rec: kvirc (= 4:5.0.1+git-7433-0df9f22f2-1)
    KDE-based next generation IRC client with module support

Download libkvilib5

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4:5.0.1+git-7433-0df9f22f2-1 270.63 KiB 905 KiB [list of files]
i386 4:5.0.1+git-7433-0df9f22f2-1 292.12 KiB 899 KiB [list of files]